Replies: 2 comments 6 replies
|
@Eysenor Could be a bit rot. Open your Backup Plan, click the 3 dots, and then click "Check Integrity" and share what the output. |
3 replies
|
@Eysenor, this is actually caused by a breaking API change in Drime's API that rclone uses to upload the files. Rclone already made their Drime integration compatible with the API change in the latest version (v1.74.0), released 5 days ago. I will shortly release a new version of Pluton, which will bundle the latest rclone, and the issue should be fixed. |
3 replies
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Uh oh!
There was an error while loading. Please reload this page.
I have a backup running for a folder with photos that is around 400GB and I'm backing it up to Drime cloud. The initial backup often get stuck when around half or 2/3 of the files are uploaded but eventually it worked. Then it worked daily for some week until recently I'm getting a lot of these errors and the backup marked as failed.
Error: rclone: 2026/05/05 10:21:47 ERROR : data/6c/6c2eabe855b6fde453c17bc87377af3d91152be0fd3147b86b9d0a3b6ea73d3d: Post request put error: failed to make directory: failed to create folder: Error "422 Unprocessable Entity (422): {"message":"","errors":{"name":"Folder with same name already exists."}}"
The info about the backup shows that new files were added as well as some modified. I'm not sure if that is really accurate since I get some day 400+ new files even though I do not add that many pictures. Maybe it refers to something else.
Does anyone know where there error come from and how to solve it? I can see that there is a problem with existing folders but I do not know how to solve it.
All reactions