Skip to content

Red5 server generates large logs and server fails after few hours #1

Description

@GoogleCodeExporter
What steps will reproduce the problem?
1. Install Red5 and RVC
1.1 
http://www.videosoftware.pro/forum/THREAD-Install-Red5-on-cPanel-WHM-CentOS-serv
er
1.2 http://www.videosoftware.pro/forum/THREAD-Installing-JabberCam-RVC-4
2. Deploy the JaberCamApp to your Red5 webapps dir:
http://www.videosoftware.pro/forum/THREAD-Red5-apps-for-CRC-and-JabberCam
3. Enable Red5 in config.php $SERVER_TYPE = 'Red5';
4. Run RVC for at least 24 hours 

What is the expected output? What do you see instead?
1. The server will generate large log files.
1.1 Failed attempt to avoid large logs (RED5 LARGE LOG FILE section):
http://www.videosoftware.pro/forum/THREAD-Install-Red5-on-cPanel-WHM-CentOS-serv
er
2. Red5 server will go down after 6-24 hours.
3. /etc/init.d/red5 restart won't help
3.1 kilall -u java won't help
Red5 INIT FILE:
http://www.videosoftware.pro/forum/THREAD-Install-Red5-on-cPanel-WHM-CentOS-serv
er


Please use labels and text to provide additional information.
The problem may be caused by:
- error in java application (JabberCamApp)
- MySQL connection trough java and he drivers
- log handling
- memory leak
- Red5 issue
- other unknown problem

Original issue reported on code.google.com by kalman.venczel on 22 Apr 2011 at 7:16

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions