Any access to files in team folders over quota - even reading - fails with HTTP Code 503. The files themselves are fine in the file system (readable, accessible, no permission issue).
This happens with version 20.1.18, of team folders app. Since there was neither an open nor a closed bug report concerning this issue and nothing mentioned in the changelog since then, it must still be an issue for the current version.
Just increasing the quota for the team folder makes the error go away.
The logs contain the unhelpful message "failed to open file, but it seems to exist":
{
"app" : "no app in context",
"exception" : {
"Code" : 0,
"CustomMessage" : "Uncaught exception",
"Exception" : "Sabre\\DAV\\Exception\\ServiceUnavailable",
"File" : "/var/www/nextcloud/***/apps/dav/lib/Connector/Sabre/File.php",
"Line" : 471,
"Message" : "Datei konnte nicht geöffnet werden: ***/***/***.MP4 (193442), Datei scheint aber zu existieren",
"Trace" : [
{
"class" : "OCA\\DAV\\Connector\\Sabre\\File",
"file" : "/var/www/nextcloud/***/3rdparty/sabre/dav/lib/DAV/CorePlugin.php",
"function" : "get",
"line" : 85,
"type" : "->"
},
{
"class" : "Sabre\\DAV\\CorePlugin",
"file" : "/var/www/nextcloud/***/3rdparty/sabre/event/lib/WildcardEmitterTrait.php",
"function" : "httpGet",
"line" : 89,
"type" : "->"
},
{
"class" : "Sabre\\DAV\\Server",
"file" : "/var/www/nextcloud/***/3rdparty/sabre/dav/lib/DAV/Server.php",
"function" : "emit",
"line" : 472,
"type" : "->"
},
{
"class" : "Sabre\\DAV\\Server",
"file" : "/var/www/nextcloud/***/apps/dav/lib/Connector/Sabre/Server.php",
"function" : "invokeMethod",
"line" : 212,
"type" : "->"
},
{
"class" : "OCA\\DAV\\Connector\\Sabre\\Server",
"file" : "/var/www/nextcloud/***/apps/dav/lib/Server.php",
"function" : "start",
"line" : 430,
"type" : "->"
},
{
"class" : "OCA\\DAV\\Server",
"file" : "/var/www/nextcloud/***/apps/dav/appinfo/v2/remote.php",
"function" : "exec",
"line" : 22,
"type" : "->"
},
{
"args" : [
"/var/www/nextcloud/***/apps/dav/appinfo/v2/remote.php"
],
"file" : "/var/www/nextcloud/***/remote.php",
"function" : "require_once",
"line" : 151
}
],
"exception" : {},
"message" : "Uncaught exception"
},
"level" : 3,
"message" : "Uncaught exception",
"method" : "GET",
"remoteAddr" : "192.168.***",
"reqId" : "azvSAQgMECCfMZINowio",
"scriptName" : "/remote.php",
"time" : "2026-08-24T12:51:35+02:00",
"url" : "/remote.php/dav/files/***/***/***/***/***.MP4",
"user" : "***",
"userAgent" : "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/138.0.0.0 Iron Safari/537.36",
"version" : "32.0.14.1"
}
Any access to files in team folders over quota - even reading - fails with HTTP Code 503. The files themselves are fine in the file system (readable, accessible, no permission issue).
This happens with version 20.1.18, of team folders app. Since there was neither an open nor a closed bug report concerning this issue and nothing mentioned in the changelog since then, it must still be an issue for the current version.
Just increasing the quota for the team folder makes the error go away.
The logs contain the unhelpful message "failed to open file, but it seems to exist":