You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
Please use the 👍 reaction to show that you are affected by the same issue.
Please don't comment if you have no relevant information to add. It's just extra noise for everyone subscribed to this issue.
Subscribe to receive notifications on status change and new comments.
Steps to reproduce
Update Nextcloud to 35.0.1
Expected behaviour
Nextcloud stop working
Actual behaviour
Tell us what happens instead
Talk app
Exception: Database error when running migration 25000Date20260923155555 for app spreed
An index with name "tta_throom_attendee" was already defined on table "oc_talk_thread_attendees".
Update failed
Talk app version: (see apps administration page: /index.php/settings/apps)
25.0.1
Custom Signaling server configured: yes/no and version (see Talk administration settings: /index.php/settings/admin/talk#signaling_server)
Custom TURN server configured: yes/no (see Talk administration settings: /index.php/settings/admin/talk#turn_server)
Custom STUN server configured: yes/no (see Talk administration settings: /index.php/settings/admin/talk#stun_server)
Browser
Microphone available: yes/no
Camera available: yes/no
Operating system: Windows/Ubuntu/Mac/...
Browser name: Firefox/Chrome/Safari/...
Browser version: 124/125/...
Browser log
Details
```
Insert your browser log here, this could for example include:
a) The javascript console log
b) The network log
c) ...
```
Server configuration
Operating system: Ubuntu/RedHat/...
Web server: Apache/Nginx
Database: MySQL/Maria/SQLite/PostgreSQL
PHP version: 8.1/8.2/8.3
Nextcloud Version: (see administration page)
35.0.1 List of activated apps:
Details
If you have access to your command line run e.g.:
sudo -u www-data php occ app:list
from within your server installation folder
Nextcloud configuration:
Details
If you have access to your command line run e.g.:
sudo -u www-data php occ config:list system
from within your Nextcloud installation folder
Tip
How to use GitHub
Steps to reproduce
Expected behaviour
Nextcloud stop working
Actual behaviour
Tell us what happens instead
Talk app
Exception: Database error when running migration 25000Date20260923155555 for app spreed
An index with name "tta_throom_attendee" was already defined on table "oc_talk_thread_attendees".
Update failed
Talk app version: (see apps administration page:
/index.php/settings/apps)25.0.1
Custom Signaling server configured: yes/no and version (see Talk administration settings:
/index.php/settings/admin/talk#signaling_server)Custom TURN server configured: yes/no (see Talk administration settings:
/index.php/settings/admin/talk#turn_server)Custom STUN server configured: yes/no (see Talk administration settings:
/index.php/settings/admin/talk#stun_server)Browser
Microphone available: yes/no
Camera available: yes/no
Operating system: Windows/Ubuntu/Mac/...
Browser name: Firefox/Chrome/Safari/...
Browser version: 124/125/...
Browser log
Details
``` Insert your browser log here, this could for example include: a) The javascript console log b) The network log c) ... ```Server configuration
Operating system: Ubuntu/RedHat/...
Web server: Apache/Nginx
Database: MySQL/Maria/SQLite/PostgreSQL
PHP version: 8.1/8.2/8.3
Nextcloud Version: (see administration page)
35.0.1
List of activated apps:
Details
Nextcloud configuration:
Details
Server log (data/nextcloud.log)
Details
app_api:
- missing table 'oc_ex_apps_talk_bots'
- oc_ex_ui_files_actions: missing column 'default_action'
circles:
- missing table 'oc_circles_invitations'
- oc_circles_mount: missing column 'remote'
- oc_circles_mount: missing column 'remote_id'
- oc_circles_mount: missing index 'm_sid_rmt_rid'